Jump to content

Copernicus

Members
  • Content Count

    9
  • Donations

    0.00 USD 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Copernicus

  • Rank
    New Member

Live ENB Information

  • Server
    Unknown
  • Race
    Jenquai
  • Profession
    Explorer
  1. I love it. This solved my mulitple client issues.   Good work!
  2. I was not sure where to post this. The only thinkg I can think of is my JE was logged out in the exact same spot last night. I also noticed it took a few minutes after character selection to actually log in. I thought it might have hung up but it eventually worked. Anyway, I was able to pick all the nav points and exit via the Jupiter gate. I just though I would share.
  3. [quote name='Astinious' timestamp='1354045733' post='67363'] On this mission, if Roland is killed and you don't get credit for it, you must go back to OMP and get another lens from the vendor, have it in your hold and drop back down to the planet, he will then re-spawn for you. [/quote] That did not work. I wish I could forfeit this and just go get my upgrade.
  4. I was grouped in Inverness Planet when the group that I was with killed Roland Holmes. I did not get credit I guess because I was dead. Needless to say, the mission did not advance for me and now I can't get Roland to appear again. It does not seem to matter if I am in a group or not. I tried leaving the planet, the system, flying all over the planet. I even tried logging. Character name is Kurg.
  5. I was grouped in Inverness Planet when the group that I was with killed roland Holmes. I did not get credit I guess because I was dead. Needless to say, the mission did not advance for me and now I can't get Roland to appear again. It does not seem to matter if I am in a group or not. I even tried logging. Character name is Kurg.
  6. Today has been horrible for gameplay. At least for me.
  7. I managed to get the certificate added and everything is working fine. Since the neither the launcher nor IE was adding it I tried the following and was able to install the certififcate (In case anyone else is having the same problem): [b] Adding certificates to the Trusted Root Certification Authorities store for a local computer[/b] [b]Administrators[/b] is the minimum group membership required to complete this procedure.[b]To add certificates to the Trusted Root Certification Authorities store for a local computer[/b][list=1] [*] Click [b]Start[/b], click [b]Start Search[/b], type [b]mmc[/b], and then press ENTER. [*] On the [b]File[/b] menu, click [b]Add/Remove Snap-in[/b]. [*] Under [b]Available snap-ins[/b], click [b]Certificates[/b],and then click [b]Add[/b]. [*] Under [b]This snap-in will always manage certificates for[/b], click [b]Computer account[/b], and then click[b] Next.[/b] [*] Click [b]Local computer[/b], and click [b]Finish[/b]. [*] If you have no more snap-ins to add to the console, click [b]OK[/b]. [*] In the console tree, double-click [b]Certificates[/b]. [*] Right-click the [b]Trusted Root Certification Authorities[/b] store. [*] Click [b]Import[/b] to import the certificates and follow the steps in the Certificate Import Wizard. [/list]
  8. I'm having the same problem on two machines that used to work fine. I have not actually played on these machines in a year but I kept them patched. It seems like the certificate is not importing. If I try to do it manually in IE it says it was successful but it does not show up in the list of certificates. Checking the certificate from the launcher says its not valid or not installed. I'm running Win 7 Enterprise 64-bit.
×
×
  • Create New...