Jump to content

Account Crashes

Recommended Posts

I created a character on one of my accounts in November a female Terran Trader. I have not been able to login to this account since. It was working ok before this.
Is it possible to have this character deleted so I may use this account?

Character Name: Shyanne
Race and Class: Terran Tradesman
Link to comment
Share on other sites

If you get to the login screen and then when you press next after putting in you username and password you crash to the desktop, you will need to do the following:

Uninstall Net7
Uninstall E&b
Uninstall Starship creator.

Reinstall Enb
Reinstall Net7
Run Net7
Let net7 update.

After that you should be able to log in

Its a BIG workaround but I had the same problem and the above worked.
Link to comment
Share on other sites

I have been getting a similar error except it only happens on login to ANY account I try to use, and only on my Vista 32 bit Dell XPS. Curiously, it does not happen on my laptop. E&B worked once then any login attempts thereafter failed even with reinstalls. I've reinstalled the entire game 4 times, deleting all registries and any traces of the game and the Net-7 installer, along with the Starship/Char Editor. I've had little success...one problem I've had though is that it has problems installing a certain registry during the Net-7 installer, and there being no certificate (I have UAC disabled because it had been interfering with other things but I am contemplating re-enabling it).

I'm not sure what I could really do. It crashes on the login after I enter my password successfully.

EDIT: It now tells me it could not patch the registry due to an "unkown" (lol) error. But I have played the game when it came up with this before and after reinstalling etc to try and get it to work subsequently it does not.

EDIT EDIT: I can now login after fully uninstalling everything else I missed in %appdata etc etc. However, when I pick a character, it just sends me back to the login screen. I am totally unsure what to do.

SUPER TRIPLE EDIT OF THE NORTH STAR OF EDITS: It works now. I turned on Lock Ports and Packet optimization and it just fixed it. Bizarre, bizarre. If I run into any more errors I will make a separate thread but it works for now and I am glad <3 Edited by Chubfish
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...