Jump to content
jongleur

Meghan says my login information is incorrect

Recommended Posts

Not sure what i am doing wrong. Did a complete un-install, deleted all files, and then re-install. Did updates etc. I reset my password. Ran the setup, tested video.

That all appears to have worked, the forum works okay and I can see my character accounts and all my devices etc.

 

But when I try to log into the game, it says my EA password is incorrect.1

 

Authlogin.log says:

 

1:41:23: Found 1 servers in (sunrise.net-7.org)
11:41:23: Trying server: (sunrise.net-7.org)
11:41:24: Login Service Connection Successful.
11:41:24: GetTicketSync(1) connection succeed with invalid result.                
    User                    : jongleur                
    Password Context        : NOT NULL, NOT ZERO LENGTH                
    ServiceID               : 2184                
    Auth Login Base Service : AuthLogin                
    Auth Login Server       : sunrise.net-7.org                
    Code                    :                 
    Text                    : 

 

Running Win10 Pro. Not sure what to try next....

Edited by jongleur

Share this post


Link to post
Share on other sites

Did you create a game account under the account tab on the net-7 Page?

Special characters @#$%%^^&  etc not excepted by the game log in system nor are spaces.

 

 

Share this post


Link to post
Share on other sites

As far as I know, I already have a game account, created years ago.

Do old accounts get purged or something?

 

UPDATE: I created a new game account from the net-7 page and it appears to work, but I am not able to see my old accounts. Not sure, but maybe I muffed the password on my old accounts. I'll try resetting it again.

 

I added my old accounts to my new account and all is good. I can now login and select my old characters. 

Thanks to everyone for all the help... I am back in the game.

 

 

Edited by jongleur
tried again and it works with a new game account.
  • Upvote 1

Share this post


Link to post
Share on other sites

Please disregard - Just tried the game again and it logged me in - looks like it needs time to get account and password. 

Created a game account and I know my password but "Meghan says my login information is incorrect"

Both user name and password are all lowercase alphanumeric with no special characters.

image.png.c89710b2ad0b46b9cbed925effa3a01f.png

 

I'm on W7 and during launch it never presented me with a certificate install screen.

What can I do to get in?
Thank you

Edited by GWN_guy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...