Jump to content
Antoriaset

Log-in and gating issues

Recommended Posts

Main name:  Antoriaset

 

3 days ago I ran into a log-in wall.  I say 3 days because prior (10 days in this location and weeks at home) I'd had very smooth experience - all was well.  Initially I thought it was me, so I looked at band width and network adaptor (running two laptops wireless) ...  all seems to be running fine with all other approaches to streaming etc.

 

Yet for some reason I cannot play.   To be clear, Megan gives me a frozen screen and then a "Lost Connection to the Global Server" window. 

 

I exchanged with BlackLung who thought it might be a corrupted file.  In truth I was able to log in immediately afterwards but only once.  Further I exchanged with Woodstock who had me delete all the th6 files to no end.

 

Might the file be corrupted? 

Edited by Caiaphus

Share this post


Link to post
Share on other sites

If you still are unable to log in,i would suggest re-installing everything by the numbers.

Try disableing or un-installing your Anti virus even if it looks ok.you can re-install again if it allows you in while online to guarantee it is accepted.

 

https://forum.enb-emulator.com/index.php?/topic/9469-how-to-get-into-the-game/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...