Jump to content
Sign in to follow this  
Keith

Client Crash Upon Charcater Select When Using Cable

Recommended Posts

Hi folks,

 

Has anyone else run into this situation?

 

I switched my laptop from DSL to Cable and now when I select a character the client crashes.  I moved back to DSL and it works fine.  I have another laptop that works fine with DSL or Cable.

 

Thoughts?

 

Thanks and regards,

 

Share this post


Link to post
Share on other sites

Imma guessing Windows Firewall settings on the laptop that isn't working on Cable.

 

It should/would/could detect your Cable network as a different network... And should/would/could have prompted you to describe what kind of network it was "Home/Work/Public".

 

The only explanation I can think of that fits your symptoms.

Share this post


Link to post
Share on other sites

Thanks, but that's not it.  I am not using Windows Firewall, I am using Norton and this network is marked as trusted.

Share this post


Link to post
Share on other sites

It might be something to do with the relationship between the laptop and the Cable providers hardware..? Network card speed settings?

 

Check to see if the one that is working with the Cable is set to "Auto" or actually specifies the speed (e.g. 100Mbps/Half-Duplex; 1000Mbps/Full-Duplex &c.). Then see how the other laptop matches up.

 

Is it crashing after you've selected the character and try to enter the Game? Or just when you select the character and it tries to bring up the information about the character (skill level, location &c.)?

 

Sounds like it is crashing out at the point it is trying to retrieve some kind of information or another...

 

Is there a proxy server set in your browser(s) that is pointing at a proxy used by your DSL provider but not your Cable provider?

Share this post


Link to post
Share on other sites

Hi,

 

It is crashing after I've selected the character to go into the game.

 

So first I see my 5 toons and I select the one I want.

When I am on the screen with the one toon I want to use press Enter:>> it crashes to desktop.

.

Thanks for the other ideas, I will look into them...

 

:huh: Never mind, it just worked!!!!!

 

The only difference between yesterday and today is that I turned off my DSL router.  I am guessing the wireless connection was messing me up somehow.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...