Jump to content

meshak4462

Members
  • Content count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About meshak4462

  • Rank
    Member

Live ENB Information

  • Guild
    Epic Gamers
  • Server
    Unknown
  • Race
    Terran
  • Profession
    Trader

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. meshak4462

    Net7 Functions not working

    Thanks got this working.
  2. meshak4462

    Network Performance

    For the past two weeks, i've had regular disconnects. Game interface (e.g. interacting with clickable objects) stops working and have to use Task Manager to get out of the game. Today, the log in server is slow, sometimes taking as long as 1 minute to get to the log in screen. I have no issues on any other site or with any other games. I tried to hit Net-7.org and it took several times before it showed up. At times it could not find the webpage. Once into the forum, it took 30 - 45 seconds to acknowledge that I wanted to begin a new post. I didn't see any complaints at the top of the forum, but you have some serious problems today. I was finally able to log into the server this after noon, but there are no asteroids and I'm unable to log out with the /logout, /logoff, or using the esc key. The only thing that works is to stop main32 from the Task Manager. Thanks
  3. meshak4462

    Net7 Functions not working

    Net 7 email and character interface has been down for me since early this morning. It was working fine yesterday. I'm not able to access email, character planner or inventory on any of my characters. Someone in game told me it was working for them an hour ago. I can hit the forum through there, but that's pretty much it. What do I need to do in order to get this working? Thanks
  4. meshak4462

    New TT

    Thank you for the good advice. I've found it to be true. My TT is OL 50 now and I have a TS that's OL 48 with all three individual levels at 75%. I'm having a blast. I have over 1 million credits on both characters, so money has not been a problem. You gave me some great advice. You were right on the money regarding selling loot and not having to do trade routes. I'll soon be upgrading to lvl 4 missiles on both characters and I'm confident kills will come a little quicker. I love kiting. It reminds me of kiting in Everquest.
  5. meshak4462

    Kiting and targeting multiple mobs

    Thanks very much. I understand. I've learned to read the display and have been doing fine with the current system. I just thought it would be icing on the cake. Thanks for responding so quickly.
  6. meshak4462

    Kiting and targeting multiple mobs

    We live in the future and have lots of sophisticated equipment. It would be nice to have a targeting management system equal to the rest of the game. I would love to be able to target 2 or 3 mobs at a time and be able to switch to them or prioritize the targets based on threat degree or distance. I do not want to be able to fire on all of them at the same time. Just a thought. Thanks
  7. meshak4462

    New TT

    Playing a TT after a 12 year absence. I got the mission to p/u oxygen and insignias. Bought the O2, no money for insignias. I'm trying to find a way to earn some money via missions, but I don't see how. I guess I can't mine or scavenge. I haven't fought yet, with that lvl 1 laser, so until I figure it out, grinding out explore XP. Ideas?
  8. meshak4462

    Installation Problems

    Kyp I'm good to go. I resolved the non-functioning E&B configuration issue by running it in compatibility mode. Thanks for reading and for your assistance. Meshak
  9. meshak4462

    Installation Problems

    Update: After reinstall with Admin privileges, it installed and I can actually play the game. There is one remaining issue that I'll try to resolve and that is configuration. I have a small screen on my desktop with no apparent way to enlarge it. Hopefully, now that the program is running, the config program will allow me to change it. Thanks
  10. meshak4462

    Installation Problems

    I just perused the boards and found a person who had the same problem. I'm going to uninstall and reinstall and verify that I installed both as administrator.
  11. meshak4462

    Installation Problems

    Thank's Kyp. I've reinstalled E&B, installed Net-7. I tried to run configuration: I'm asked if I want to allow changes to the computer and say yes. I'm not given any option to change settings. Both programs are linked and the game was patching. I received the following error: ___________________________________________________________________________ See the end of this message for details on invoking just-in-time (JIT) debugging instead of this dialog box. ************** Exception Text ************** System.ArgumentOutOfRangeException: InvalidArgument=Value of '5' is not valid for 'index'. Parameter name: index at System.Windows.Forms.ListViewItem.ListViewSubItemCollection.get_Item(Int32 index) at LaunchNet7.FormUpdateReport.DoDisplayUpdateReport() at LaunchNet7.FormUpdateReport.FormUpdateReport_Load(Object sender, EventArgs e) at System.Windows.Forms.Form.OnLoad(EventArgs e) at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible) at System.Windows.Forms.Control.CreateControl() at System.Windows.Forms.Control.WmShowWindow(Message& m) at System.Windows.Forms.Control.WndProc(Message& m) at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m) at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam) ************** Loaded Assemblies ************** mscorlib Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.8689 (QFE.050727-8600) CodeBase: file:///C:/Windows/Microsoft.NET/Framework64/v2.0.50727/mscorlib.dll ---------------------------------------- LaunchNet7 Assembly Version: 2.2.0.0 Win32 Version: 2.2.0.0 CodeBase: file:///G:/Program%20Files%20(x86)/Net-7/bin/LaunchNet7.exe ---------------------------------------- System.Windows.Forms Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.8670 (QFE.050727-8600) CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll ---------------------------------------- System Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.8690 (QFE.050727-8600) CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll ---------------------------------------- System.Drawing Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.8681 (QFE.050727-8600) CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll ---------------------------------------- System.Configuration Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.8670 (QFE.050727-8600) CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Configuration/2.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll ---------------------------------------- System.Xml Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.8679 (QFE.050727-8600) CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll ---------------------------------------- Accessibility Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.8670 (QFE.050727-8600) CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/Accessibility/2.0.0.0__b03f5f7f11d50a3a/Accessibility.dll ---------------------------------------- ************** JIT Debugging ************** To enable just-in-time (JIT) debugging, the .config file for this application or computer (machine.config) must have the jitDebugging value set in the system.windows.forms section. The application must also be compiled with debugging enabled. For example: <configuration> <system.windows.forms jitDebugging="true" /> </configuration> When JIT debugging is enabled, any unhandled exception will be sent to the JIT debugger registered on the computer rather than be handled by this dialog box. I've also attached a DXDIAG.txt I ran a week or so ago. Thanks DxDiag.txt
  12. meshak4462

    Installation Problems

    Ok. Based on your statement: " the original client is dependent on those sites in order to be authorized as a demo. I would suggest uninstalling and when you go to reinstall the game client, make sure you run that original demo installer as administrator. File Planet no longer has E&B available as a download. Therefore, on their site, there is no way to get a key. I've tried to download and participate in emulation games before, and most of the time, a new "customer" has to jump through these hoops. I'm patient. If there is no fix, then I just won't play, nor apparently will many others who've been considering playing again. I don't see a clear solution here, do you? I downloaded the E&B client and it appeared to install. A pop up showed itself, stating that I was being transferred to File Planet for a key. The screen is blank. File Planet no longer offers the demo or the Keys. You tell me ;that the game depends on these sites for keys. Where do I go from ;here? You recomended that I delete the E&B client that I had downloaded from Net7. I did that. but I don't see any mirrors or any other download / key fulfulment options. <Shrugs shoulders with a questioning look? Thanks
  13. meshak4462

    Installation Problems

    Hello Just getting started. I created an account for the forums and the game. I downloaded the game and the installer. The game appears to have installed. I tried to open EBConfig.exe both normally and as administrator. I confirm that yes, I want to allow the program to make changes on my computer. Nothing happens. No further dialog or boxes opening. Second: I received a pop up telling me I needed to get a key at File Planet. I went there. The only links that do not give a 404 error are themes and wall paper. File Planet is pretty much dead and there really doesn't appear to be anyway to get a key, assuming I need one. I know it's the beginning and things take time. Thanks so much for any assistance you may be able to give me. Meshak
×