Jump to content
Djiai

Mouse button haywiring.

Recommended Posts

Hi, I got a weird problem. When I play EnB and only then, I get this weird mouse button issue. The button is auto clicking like mad, its so bad that its costing me several items, as it is dragging random items out of cargo, and if Im not careful enough to avoid yes on the destroy prompt... I've tested several mice, of seperate brands to no avail. I've talked to others having that same problem. 

 

Is there a solution for this? Other than quit playing EnB that is :P

 

Thanks in advance.

Share this post


Link to post
Share on other sites
What Operating System are you using? Need somewhere to start looking for answers

Share this post


Link to post
Share on other sites

Im running this game on Win 8.1. Got the game on a Acer Aspire V3-771G. i7-3610QM 2.3GHz, Nvidia Geforce GT 640M, 12GB DDR3 RAM, and running it on WIFI.

 

I have disconnected IPv6, and got all 4 boxes checked. Ive tried to play the game on full screen and windowed and with multibox, but get the malfunction anyway.

Share this post


Link to post
Share on other sites

I would try going into the device manager and uninstalling the mouse hardware listing so that it can initialize with the generic driver and see if you still have the issue. As far as I know you are the first person to ever report such a behavior.

Share this post


Link to post
Share on other sites

ok, will do that and report if I get the problem back or not

Edited by Aragwath

Share this post


Link to post
Share on other sites

I still got the problem, I dont have the drivers installed for the mouse can that be the issue? Its weird if so, because I havent got this problem before, with or without mouse drivers

Share this post


Link to post
Share on other sites
Are the mice you tested all USB? If so find a mouse that plugs into the mouse port. A basic Microsoft mouse will often do. If that corrects the issue, try the USB mice on other USB ports and check your USB drivers.

Share this post


Link to post
Share on other sites

Or...if you are using a wireless kbd / mouse combo, go to the manufacturers site and download the latest drivers.  Most have updated drivers for both for Win. 8.1.  Windows in their infinite wisdom...replaced all my drivers with generic.  This was bad when they did it to my touch screen at the same time.  A trip to safe mode and updates solved my issues.

 

 

Just saying....

Share this post


Link to post
Share on other sites

Dont have mouse port on my computer so that is not an option on my laptop, I can try using a different usb port tho. and Im not using wireless mouse nor keyboard. Im using the laptops own keyboard, and using a wired Razer mouse atm.

Share this post


Link to post
Share on other sites

I had to buy a Microsoft mouse as the Logitech mouse I had would fail to register.

Wondering if the Razor mouse might have the same problem, try another mouse

Share this post


Link to post
Share on other sites

are both mouses wireless? and do you have your bluetooth on?

Dit you also disable your mouse pad on the laptop.
i have the same laptop and do not have the problem.

Share this post


Link to post
Share on other sites

I havent had much trouble tonight after the Adobe Reader updated itself, weird. I will continue monitoring if the bug reappears and post reply after that.

Share this post


Link to post
Share on other sites

Ahhh. Bloatware strikes again

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...