Jump to content
Nemexys

Connection with delay - game hangs

Recommended Posts

Hi!

After so many years i am happy, that ENB-e live's again. I am grateful to all people, which had revived game.I 'm also looking forward on day, when we can all log from same computer with no technical issues. I wish for ENB-e to revive at full scale as possible in big online game,as was it in past.

 

So i understand, that after some patches in wish from developers, can happened , what is happening now to me. 

 

After successful connection of 3 accounts from same computer on your server, that works for some times pretty well.(that works about month with no problem,only sometimes had problems with logging-special with 3rd account) After last week patch began problem (net7proxy.exe upgrade), because comes to some sort of  "delay in connection".

Last patch did't help at all. Let me try to explain:

 

after successful connection and with normal behavior of connection in game (special at fight) , often happened that suddenly one or two accounts start to have delay in connection(like some sort od lag),For example in fight i can have 0,5 to 1 second delay in fight or if i am looting with first account and i already looted,  i can still see on other how i am looting it.

That is only a beginning, because later in short time these delay grows on up to few seconds, means that i can't fight anymore. Weird is , that i am chatting with guildies, seeing delay (record 45 second). In same time i talked with guildie in direct chat almost in real time (no delay) copied and pasted same tell to guild chat, where we saw that 45s delay :).

 

If i try to zone (wormhole or gate) in that stage of "connection delay" , 100% these accounts hang in between zones. That's means, if that problem start i can only  move or play-fight for some time in same sector.

Also when i try in these stage to log off in any way , i can't. I need to turn off client via task manager,

 

Yesterday i saw for first time (after last crash of server) that after same problems which i described, "connection delay" repaired from self few times in in same season of connection. (means connection repaired from self for few minutes, after that "connection delay" start again (on one or two account's,) That happened four or five time in same season of connection.

 

I am reading every days post on forums regard technical issues. When i started to play ENB-e, i could not logged 3 accounts from same computer. i had in that time windows 8. After downgrading windows to 7 i solved these problem, All exe files running in compatibility mode Windows xp Service Pack 2. My internet connection is 100% excellent, my hardware ok, (in testing of trying to start many accounts i run seven account plus 2 other games and could run much more)

 

After all  i need to reload and log in many times in a few hours and waiting and hope on one good connection which last 1,5 or 2 h together.

 

 

So try please to repair net7proxy.exe. i also ask you for trying to solve connection for more accounts from same computer without help of any virtual computers.

 

Ty in advance Sir's!
Nemexys 

 

Share this post


Link to post
Share on other sites

The devs are fixing it, or at least discussing among themselves how to fix it.

 

See this post, and Zackman's answer that follows:

 

https://forum.enb-emulator.com/index.php?/topic/9192-att-everyone-having-gatectd-issues-tso-settings/#entry79826

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...