Jump to content
msamour

ST4 signup refuses to rcognize me

Recommended Posts

Okay,

No activation mail for me either.

Would love to activate user : Numiah

Mail : g.clerx@beenhakker.nl

If possible I would like to provide another email address since ENB-Emu always failed 2 of my accounts on different providers. Count + 1 it seems.

Just pop it to onbekend235@hotmail.com

Account activated

Share this post


Link to post
Share on other sites

The first username does not have to be your forum username

Username: Anything

E-mail: your email address (MUST match the e-mail you signed up on the forum with)

Forum Username: Must match the username you signed up here with (username, NOT display name)

I hope this helps

Share this post


Link to post
Share on other sites

:) Ok I Could not sign up for ST4 Either and I have followed the instructions.

I even re-Reg on the Fourm and signed in. Now I tried to Reg for ST4 again. Same error

message. Are you sure that reg page is not bugged. I went threw this signing up for ST3.

It took a different link/Page to work.

Share this post


Link to post
Share on other sites

All-right... got me a log in, had to Register as such:

Username = Forum Username

soo, this in turn says:

Username: same as Forum Username

Password:

Confirm Password:

Forum Username: same as Username

E-Mail:

Brain power, what shall we do with it?

Now to play with in-game logging-in, should be simple enough...

EDIT: and thus it WAS simple enough.

Followed the exact same procedures on 2 pcs and so far I have not been regocnised. :) I am experiencing the same problems as many have described here.

Share this post


Link to post
Share on other sites

i also haven't been able to register. this is the same the emulator login info? never mind i scrolled up :) still doesnt work is server down?

  • Upvote 1

Share this post


Link to post
Share on other sites

Getting the same error when trying to register at net7 site.

I usually sign in to the forum with my email as my username.

I think my my username might be gary1873 can any1 confirm this pls.

My email is garybrowning5@msn.com

Missing my enb big time ,can any1 help pls

Share this post


Link to post
Share on other sites

I am on TS3 - Come find me and i will help whoever i can

Share this post


Link to post
Share on other sites
Guest Arenae

I am suffering from that too.. sooo annoying its extremely bugged it keeps saying username not found or /error up top when it finally does go through. u guys could at least test a freakin login before expecting us to beta test...... how can we beta test when we can't even get recognized? the enb-emulator forum won't even let me in with my usual username and even changed my password to get it to work .. copied and pasted it from my email confirmed it and everything still won't work.

btw do we need a new I.P address since its a new server or is it just offline atm? and do we use the ST4 login to log into the game or is that just another forum username? *SO CONFUSED*

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...