Jump to content
Sign in to follow this  
Stor

Instant CTD after leaving station - VMware player

Recommended Posts

Hi all!

Im trying to set up taxi/mining account on emulated system (XP home).

I use newest VMware player and i am unable to undock without crashing.

Is there any trick to enable flying in space in VMware ?

I was unable to find any 3d video effect settings other than 'Accelerate 3D graphics' which is on.

Thank you for your comments!

Best regards

Stor/Piccard

Share this post


Link to post
Share on other sites

Try to log your char on an actual machine and get it into space, then try logging it on in the VM. Try gating etc to establish if it's graphics or other related.

Share this post


Link to post
Share on other sites

I tried that.

If my character is in space game closes when im trying to load character.

Only places where I can actualy play are stations.

Share this post


Link to post
Share on other sites

How about full screen / windowed mode on the VM

Share this post


Link to post
Share on other sites

I tried full-scree/windowed in various resolutions and combinations.

One thing came to my mind.. here is listing of console logs:

********************************************************

23/01/10 15:01:19 Received Master login confirm, new UDP port is 3568 Avatar_id

= 1073830706

23/01/10 15:01:19 <server> Master Login received - UDP sector port: 3568

23/01/10 15:01:19 >> Commence Login check

23/01/10 15:01:19 Sending Login packet - connection active

23/01/10 15:01:20 Sending data file 'GalaxyMap.dat'

23/01/10 15:01:21 Sending StartAck to Server 88882

23/01/10 15:01:22 TCP connection on port 3801 was reset

23/01/10 15:01:22 TCP connection on port 3500 was reset

23/01/10 15:01:22 Client connections terminated

23/01/10 15:01:24 Client has terminated. Sending termination signal.

23/01/10 15:01:24 >> Login check: Login OK

TCP Listener Thread exiting

TCP Listener Thread exiting

TCP Listener Thread exiting

********************************************************

I dont understand much from this server talk but maybe something is blocking some ports?

VMware network looks like this:

Network Adapter: Bridged

Device status: Connect at power on

network connection: Bridged: Connected directly to the physical network

Share this post


Link to post
Share on other sites

At this point

23/01/10 15:01:22 TCP connection on port 3801 was reset

client.exe stops talking to the proxy, so the proxy assumes you've quit or crashed and stops listening for further traffic.

So we can assume at this stage, the issue is with the EnB client itself. Have you ran the performance test on the VM?

Share this post


Link to post
Share on other sites

I did. Everything works smooth, no crashes.

My main system is Windows 7 home. I run standard windows firewall and PeerBlock.

No firewall on guest system.

Share this post


Link to post
Share on other sites

I did. Everything works smooth, no crashes.

My main system is Windows 7 home. I run standard windows firewall and PeerBlock.

No firewall on guest system.

i am having a similar issue so im curious to see how this plays out

Share this post


Link to post
Share on other sites

Have you guys tried using a NAT connection rather than bridged?

No Affect but i CTD after login. my issue may be different that his

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...