Jump to content
LordJackal

Is The Update Server Down?

Recommended Posts

Has anybody uploaded the N7 folder yet? If so I'd like to use it to get in and play.

Share this post


Link to post
Share on other sites
[b]Ty kyp and TB for the response, and i do appreciate that you guys arnt on here 24/7 we all got real life to attend to.[/b]

[b]I have tried to upload the NET 7 file, but i cant, i dont know if its something im doing wrong,im not pc friendly lol,if someone can u/l the net 7 file it would these guys out a lot. [/b]

Share this post


Link to post
Share on other sites
You guys aren't doing anything wrong, I believe this to be permissions related. I'm looking at it.

Share this post


Link to post
Share on other sites
Went to a 404 error, now back to the error I originally had heh. At least it's being look into :)

Share this post


Link to post
Share on other sites
Having problems getting in to. Hope they figure it out soon. I just discovered E&B was back. Had good times back in 2002.

Share this post


Link to post
Share on other sites
Now.. we've resolved it. I was able to patch a fresh client. It was Microsoft's doing, I'll leave it at that. ;)

Share this post


Link to post
Share on other sites
ok it did patch ok ,but now the dreaded inv 300 :( no play for me ...day 2

Share this post


Link to post
Share on other sites
I'm still getting incompatible version don't want to update from 1.9.9 to 2.22

Share this post


Link to post
Share on other sites
I see someones got the net 7 folder >> heres the link to download it >>> [url="https://forum.enb-emulator.com/index.php?/topic/6763-for-those-that-need-a-working-net-7-folder/page__fromsearch__1"]https://forum.enb-emulator.com/index.php?/topic/6763-for-those-that-need-a-working-net-7-folder/page__fromsearch__1[/url]

Share this post


Link to post
Share on other sites
did that and still not getting the proper patch. and it goes right to inv300 upone login

Share this post


Link to post
Share on other sites
Copying only the executables and libraries might work. I downloaded the net7 folder from an earlier post and copied over all .exe, and .dll files in the net7 and net7 bin folders only. I did NOT copy over .bat files, and I looked at .cfg files for differences (batch and config files might be machine-specific). Once I did all that, everything worked great. Created a character and flew around a bit. It is NICE to be back!

What is the inv300 error message?

Share this post


Link to post
Share on other sites
[quote name='chanlin007' timestamp='1333077969' post='56127']
I'm still getting an error as well. First time trying to play. I did a fresh install based on the faq on the main portal.

When I ran the net 7 launcher I got an error when it went through the update process which I clicked through. (see update_error screen shot).

Then when I try to click play I get the error Incompatiable version of net7 proxy. Latest version 2.22.

I am running Win7 32 bit. Ran everything as admin when I installed.
[/quote] I get this same error after a fresh install as admin.

Share this post


Link to post
Share on other sites
Works for me now. I uninstalled the net7 launcher. Reinstalled. Did the updates again and got in.

Share this post


Link to post
Share on other sites
[quote name='Atani' timestamp='1333185488' post='56242']
I'm still getting incompatible version don't want to update from 1.9.9 to 2.22
[/quote]

ok yeah nvm I'm a noob, was just reinstalling the net7 stuff and not the game client itself

Share this post


Link to post
Share on other sites
Use the reset updates feature at the top left of the launcher, this should trigger it to patch. You will NEED to explicitly run as admin if you're using Vista or Windows 7 and have UAC enabled as these will block changes performed by the updater.

Share this post


Link to post
Share on other sites
ok did a full reinstalled ,and thats a big no go for me ,it will not go from 1.99 to 2.22 so i am lost big time ,and also the game is in small widowed mode ,that i have no idea why that is .

Share this post


Link to post
Share on other sites
Tried a full reinstall just to test things out and all of the issues I was reporting are solved. I will add I did a full uninstall first as well: Ran the uninstall on EnB and Net7 as admin. Used CCleaner to clear out the registry entries. Re-downloaded both installers from the website and then installed both as admin. Installed, updated and have had 0 issues.

Share this post


Link to post
Share on other sites
Then when I try to click play I get the error Incompatiable version of net7 proxy. Latest version 2.22
LauncherNet7 v1.9.9
Current Version:357
i tried to check for updates nothing
i reset updates no nothing happend did not download any updates
when i try to Play
I get the error Incompatiable version of net7 proxy. Latest version 2.22
then i get error "Server Failed to respond to Login attempt"
Any idaes

Share this post


Link to post
Share on other sites
Delete that file and try to patch again, or reinstall using run as admin Jade. The updater was unable to update the file in the last install you've tried. I can only guess as to your problem Uban, it works great for me on a fresh install on each OS (XP, and 7)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×