Jump to content
Sign in to follow this  
Ayami

Server Status (outdated)

Recommended Posts

The Team is investigating.

 

Please be patient. :)

 

donut-worry-we-iz-profesion.jpg

Share this post


Link to post
Share on other sites

Its starting, but you mean to tell me that those 2 cats fixed it. Thanx folks for all your hardwork :)

Share this post


Link to post
Share on other sites

Heya!

 

Server is up again, bug "temp-fixed" (real fix on reg. maint. tuesday).

Share this post


Link to post
Share on other sites

Almost 24 hours, up and running... :)  Whatever you did seems to work :)

Edited by SiSL

Share this post


Link to post
Share on other sites

Cute Kitties.

Share this post


Link to post
Share on other sites

is there an issue with the patcher? It's stuck downloading one file, full progress meter, but wont move to the next or finish

Share this post


Link to post
Share on other sites

It is patch day, they may not even have it all uploaded yet, they said approx downtime of an hour 40 minutes ago.

Share this post


Link to post
Share on other sites
Anyone else can pass load screen?

 Gets stuck at map loading screen, then kicks back to desktop saying the game quit responding :(

Edited by Zerra

Share this post


Link to post
Share on other sites

Same as the rest, get to the blue map loading screen then crashes to desk top.

Share this post


Link to post
Share on other sites

got in for 2 gates and then "loading screen of limbo"

 

now cant connect to server at all

Share this post


Link to post
Share on other sites

We took it back offline, we're working on something.

Share this post


Link to post
Share on other sites
Heya!

 

Server is up again, bug "temp-fixed" (real fix on reg. maint. tuesday).

 

 

If this was the "real" fix, I´d opt for getting back that temporary one which worked just great for the last two days.  ;)

 

 

More important though:

 

Thanks a lot to all team for the great work

(except a single content person maybe...)

and have a Happy New Year !!

  • Downvote 1

Share this post


Link to post
Share on other sites

After a restart, I log in and get to the starmap then it hangs and crashes. Is this someting on  my end due to the patch or simply the number of peeps trying to get in?

Share this post


Link to post
Share on other sites
After a restart, I log in and get to the starmap then it hangs and crashes. Is this someting on  my end due to the patch or simply the number of peeps trying to get in?

Havent seen this with many people trying to login.  I think the issue is still persistant as I am also experiencing it

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...