Jump to content
Sign in to follow this  
Ayami

Server Status (outdated)

Recommended Posts

[quote name='Mizagorn' timestamp='1354767524' post='68120']
lol!! The server forgot it's Corbin Dallas multi-pass :)
[/quote]

indeed :( Don't want another night of no ENB Edited by Cleopatrina

Share this post


Link to post
Share on other sites
Guys:

Let me clear up an obviously fundamental misunderstanding. The player count will go up and down as you see the character select screen, so if you're making it that far then other people are [u]NOT[/u] getting in. I saw a lot of those posts in the last couple of pages.

You perform your first login, and thus increment that counter by the time you see your toons in character select. This doesn't necessarily mean that many people are actually logged into the game.

I will have a look at the server now and see if I can determine what's going wrong.

Share this post


Link to post
Share on other sites
no, that's likely our occasionally reoccurring dns problem, I've been unable to find anything in our logs to indicate it still happening at specific times and our DNS is served via our host provider so its possibly an issue on their side. I am looking into that one but it seems to occur around midnight US Est when it happens.

Share this post


Link to post
Share on other sites
and.. starting.

Share this post


Link to post
Share on other sites
Actually, Server down was around 11:05 EST
THanks Kyp. Edited by VincentTH

Share this post


Link to post
Share on other sites
VincentTH, sorry that was aimed at the person talking about net-7.org/patch not being available, rather than the game state.

Share this post


Link to post
Share on other sites
yay! twiddles tumbs......... waits for the online status :P Edited by Cleopatrina

Share this post


Link to post
Share on other sites
Guess it must be a dns issue, still cant even get launcher to connect. Not even able to use the "check" button

Share this post


Link to post
Share on other sites
got a returned error checking for update, the error states that the value cannot be null.

Is that part of the dns error you referred to about with the host provider?

Share this post


Link to post
Share on other sites
Yep, the launcher is trying to check in with patch.net-7.org and net-7.org becomes unavailable around this time when it happens, it should be back in less than 15-20 mins, usually is (bout 1am EST)

Share this post


Link to post
Share on other sites
For me it shows online once I click play net7 disappears but client doesn't start up..

Share this post


Link to post
Share on other sites
Odd, but possibly also to do with the above. you may also try logging out of Windows and back in to ensure no instances of the client process were running.

Share this post


Link to post
Share on other sites
[quote name='Hober' timestamp='1354773227' post='68157']
Have the same problem as Cleo on 2 computers. Reboot was no help.
[/quote]

Glad its not only me hehe well not glad its happening....Yeah did reboot and everything nada Kyp I think the hamster is out again :P

Share this post


Link to post
Share on other sites
[IMG]http://i28.photobucket.com/albums/c233/Shadinaxx/Noname-1.jpg[/IMG]

Here's the error. Most likely just the server burp you mentioned, but at least it's a baseline we can all stare at an go "yup"

Share this post


Link to post
Share on other sites
The game hamster is alive and running, I'm currently whipping him to make him run faster as punishment for the downtime.

I'm afraid the DNS hamster is stone f*cking dead. I've prodded him a few times, but damnit Jim I'm a programmer, not a doctor.

Share this post


Link to post
Share on other sites
[quote name='Kyp' timestamp='1354773829' post='68162']
The game hamster is alive and running, I'm currently whipping him to make him run faster as punishment for the downtime.

I'm afraid the DNS hamster is stone f*cking dead. I've prodded him a few times, but damnit Jim I'm a programmer, not a doctor.
[/quote]

hahaha Nicely done :P Told ya crackers and cheese no wine works! last thing ya need is a drunk hamster running around

Share this post


Link to post
Share on other sites
jmes:

Command prompt > type 'ipconfig /flushdns' and try again. The net-7.org DNS is becoming functional again as I type this. This *should* resolve it for you.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...