Jump to content
Tomilaloba

Didn't get e-mail from Net-7.org?

Recommended Posts

Sorry about the delay in response. Working on it now :)

Share this post


Link to post
Share on other sites
I didn't recieve an activation email.

UN: Meryna128
Email: meryna2003@xxxxx.xxx

Thanks in advance :3


Edited to hide email address. Edited by Mery

Share this post


Link to post
Share on other sites
Workin on diagnosin' the problem. E-mail servers aren't really my thing. :)

I think I might have it, need some validation though. Can anyone register now and get an e-mail from net-7.org?

Share this post


Link to post
Share on other sites
[quote name='Kyp' timestamp='1315344418' post='45798']
Workin on diagnosin' the problem. E-mail servers aren't really my thing. :)

I think I might have it, need some validation though. Can anyone register now and get an e-mail from net-7.org?
[/quote]

I just had it try and send another email, I haven't gotten it yet though.

Share this post


Link to post
Share on other sites
Looking forward to EnB, may I get manual activation please. 4th time back LOL


Login: MagisD
E-mail: MagisD@gmail.com

Thank you

Kyp, out of context but you avatar looks mighty familiar , you on xtremesystems in LC? Edited by Magis

Share this post


Link to post
Share on other sites
Sames here, please and thank you


Enaaahs
edited to hide email
awesome! Thanks again! Edited by Enahs

Share this post


Link to post
Share on other sites
no email validation here either.

prevuk


A manual activation would be greatly appreciated :(

EDIT: I asked it to resend my password for about the 6th time, and this time got an email. It reports my account is now active, will try and login :) Edited by prevuk

Share this post


Link to post
Share on other sites
having same problem. sorry posted in wrong forum before.
login-user: swen
Email:swenrz66@yahoo.com



Thank you kindly for your help.

Share this post


Link to post
Share on other sites
Same issue no email validation.
Please do manual activation for new account.
Login: swen
email: swenrz66@yahoo.com

Thank you.

Share this post


Link to post
Share on other sites
I've also put this in another thread but thought it might be smart to put it here as well.

I'm having the same problems.

user: muwee
mail: awax@home.nl

Thanks in advance.

Share this post


Link to post
Share on other sites
Hi, I haven't had the email yet myself.

user:teclo
email:martind2000@gmail.com

thanks

Share this post


Link to post
Share on other sites
user : riik444

mcmullinstudios@comcast.net

and

user : don91532

don442@comcast.net

no validation email for either account

Share this post


Link to post
Share on other sites
Enabled. The script should be fixed now based on a change Cdel made, the mail server seems to be responding as expected again so they should begin going out.

Share this post


Link to post
Share on other sites
Looks like you musta got your e-mail Roxanne, i'm showing you're enabled already. :)

Share this post


Link to post
Share on other sites
I'm one of those unlucky ones that have never gotten an activation email. Must have something to do with my ISP.

Added another account that needs activation please. :)



mjrdude2
[email="mdrozan@sbcglobal.net"]mdrozan@sbcglobal.net[/email]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×