Jump to content
Sign in to follow this  
Antoriaset

Failure to Initialize?

Recommended Posts

Just downloaded client to and older comp running XP. I went thru the instructions however after loading the Net7 Setup, when the instruction says got to ...program files/EA games/ Earth & Beyond/net7 config I find that there is no Net7Config file in my Earth & Beyond folder - in fact the only file I can find that says "Net7 Config" is in the Net7 folder in the bin sub folder with a cfg extension.

Where did I go wrong?

For whatever its worth, when I try to run the net7 launcher I get this message: The application failed to initialize properly (0xc0000135)."

Any ideas?

Edited by Caiaphus

Share this post


Link to post
Share on other sites

K so I re-downloaded client, client patch and net7 setup...also was instructed to install .Net Framework from microsoft...now I get a message that reads "LaunchNet7.exe-NET Framework Initialization Error Unable to find a version of the runtime to run this application" Is this going in the wrong direction? :P

Also from either start/all programs/EAgames/earth&beyond/ or from my computer/program files/EAgames/Earth&Beyond/ there is no file nor anything clickable that has "Net7 Config" (as per instruction pinned under Technical Support) Is the absence of this file(or whatever it actually is) named "Net 7 Config" a download problem or if I'm running XP Pro should I or should I not be expecting to see that particular file? Please advise.

Edited by Caiaphus

Share this post


Link to post
Share on other sites

What version of the .NET Framework did you install? The latest version of the framework can be found here:

http://www.microsoft.com/downloads/en/details.aspx?displaylang=en&FamilyID=9cfb2d51-5ff4-4491-b0e5-b386f32c0992

That should fix your problem. You are, in fact, headed in the right direction. :(

Share this post


Link to post
Share on other sites

If that doesn't work, do a search on Microsoft's site for .NET 2.0 Redistributable, make sure you have this installed and also VC++ 2008 Redistributable.

Share this post


Link to post
Share on other sites

ok ok ok :D ty ty ty I did all of the above and seem to have proceeded to a patch em up screen (yay!! *\o/* forward progress), however the patch is apparently not liked by the EnB gods methinks.. I get this message: "Update failed. Downloaded file is invalid. Please start launcher and repatch files. File: C:\NET7\bin\net7proxy.exe" :)

Keep re-patching?

*stands at the ready awaiting further instructions...* :)

seems if I just skip the update the second or third time thru it takes the next patch .. good gawd I'm clueless.. now when I log in the Version 300 wants to patch each time but it doesn't seem to matter if I skip it once it tells me its invalid...so confused :P whatever the case it seems i'm in game and rdy to rock so thanks very much for the assistance guys!!

Edited by Caiaphus

Share this post


Link to post
Share on other sites

Not sure if this is a bug ..I tried the forced update and it still gets back to Version 300 wanting to patch which leads to a message that reads: "Update Failed. Download is invalid. Hash of downloaded file and hash in server manifest does not match." Then I click Skip button and log into game ...seems a little odd and I am having some significant CTD issues with the account.

Not sure of next steps

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...