Jump to content
Torall

Force Update Every Login

Recommended Posts

Based on the FAQs I've been able to get myself up and running and boy have I missed this game! However I'm having a couple of problems with logging in...

Every single login attempt requires me to perform a "Force Updates" on the Net-7 launcher. If I don't do this, when I enter my password the game crashes.

If I try to set the game to run under XP compatibility mode, it won't even load, just hangs on the proxy window.

Any suggestions?

PS: Please let me know if you require any additional details, system spec etc.

Edited by Torall

Share this post


Link to post
Share on other sites

Hi Avani, thanks for the response.

I wasn't so I just tested to see if that made any difference. I tried setting both client.exe & LaunchNet7.exe to run as administrator. First time out I was able to launch and log in just fine, success! However when I tried a second time I'm back to square one, ie; I can't get past Megan asking for my password without the game crashing.

Share this post


Link to post
Share on other sites

I am having the same exact problem. I ran the game just fine all weekend and now today I cannot get past Megan to save my life. It was even running great when I finally logged off to get some sleep last night. I have tried all the fixes posted, even reinstalling the net client and EB client with no success. I am running Win 7 64, straight admin no compat mode, firewall was not an issue thus far.

Share this post


Link to post
Share on other sites

I have win 7 64bit 2.8 Intel duo gforce GT 220m cuda 1gb, and 4gb of ram on my machine and I crash every time. If I run in debug mode it works fine but I have to run in debug mode. That was before the game just took a huge dumb on my computer and made everything go haywire now i just fixed the Net7 issue and working on this. If I come up with a simple solution i'll post.

Share this post


Link to post
Share on other sites

Make sure you read the Instruction page carefully. There is one little step in there that says you have to run ebconfig.exe before you can play. It's in EAGAMES/Earth & Beyond/EBCONFIG. If you're on vista (or win7, I assume) you have to run as administrator or the settings will not be saved and you won't be able to play.

Good luck!

Edited by Kohryu

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...