Jump to content
Sign in to follow this  
Leanne

Server failed to respond to sector-login: Tow from Arduinne to Carpenter

Recommended Posts

Server failed to respond to sector-login. I got blapped by the warder and took a tow from Arduinne to Carpenter (10 Defenders is just too much for a JE)

 :cluebat:

 

So I took a tow and got the: Server failed to respond to sector login error.

 

https://mega.nz/#!Bxll3a6L!-WAAt94Wezp22JLQAa7pSQhddLnsMMLgz6jybXtlkZc (proxylog-20190410.dat, 9.75mb)

Share this post


Link to post
Share on other sites
On 4/9/2019 at 9:03 PM, Leanne said:

Server failed to respond to sector-login. I got blapped by the warder and took a tow from Arduinne to Carpenter (10 Defenders is just too much for a JE)

 :cluebat:

 

So I took a tow and got the: Server failed to respond to sector login error.

 

https://mega.nz/#!Bxll3a6L!-WAAt94Wezp22JLQAa7pSQhddLnsMMLgz6jybXtlkZc (proxylog-20190410.dat, 9.75mb)

 

It looks like really bad timing with the login server restarting itself right as your client went to perform the sector handoff/login.

This is something I will be improving on tonight.

 

Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...