Jump to content
Sign in to follow this  
Lquan

net-7 website error -- Altair III map

Recommended Posts

at website ==>  www.net-7.org/#maps

 

the map for sector Altair III will not load as of 6 Jan 2019 at 1640 GMT

 

other sectors seem to be loading just fine.  Server issue??

Share this post


Link to post
Share on other sites

Hi Lquan,

 

Can you register this in the bug tracker instead for us? I see that it is not working as you described. We'll have to debug. I would assume something's been added to the sector that is causing an issue with it being read in.

Share this post


Link to post
Share on other sites
2 hours ago, Kyp said:

I see that it is not working as you described. We'll have to debug. I would assume something's been added to the sector that is causing an issue with it being read in.

 

sector object "Kastör" gives malformed UTF-8 encoding error. 'net7' tables are in latin1. Not sure if game uses latin1 directly or it uses wide strings (in which case converting db to utf8 would be best solution)

 

for now fixed in php

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...