Jump to content
Lquan

login error INV-300 [can't get in]

Recommended Posts

between last night and today, with no known changes to my system, I get following message when I try to log in ==>

 

"EA.com is temporarily unavailable.  This may be due to routine server maintenance or a problem with your Internet Service Provider.  Please check your ISP connection or try again later.  (INV-300)"

 

net-7 website comes up just fine, as do other websites.  Forums seem to work.  Looks like I can do anything I want on the Internet, except play E&B.

 

 

{Obviously, EA.com does exist.  It is at 159.153.234.85 ... I have no idea why the emulator launcher might be trying to reach EA.com ... unless the script for this error hasn't been changed and it should be referring to the address of the emulator instead of EA.com}

 

 

cheers  [I'll check back in a day or three] -- Lquan and 30 other 'toons

 

Share this post


Link to post
Share on other sites

Ive just hot the same issue. Tryed installing the cert and using the help things on launcher. Also did a fresh install of launcher and client. Tryed using servers ip insted of name..... :/

Share this post


Link to post
Share on other sites

I also pinged sunrise ... took an average of 20 ms ... all four pings worked fine.  [of course, i'm only about 400 km from the server.]

Share this post


Link to post
Share on other sites

did same, seems like the launcher is not telling client to use sunrise instead of ea servers .

Share this post


Link to post
Share on other sites

Just did a fresh install on wifey's computer and getting that inv-300 error...do not know what is going on.  Also just did a fresh install on my computer and still the same error, even with all the suggestions

 

Edited by drew67

Share this post


Link to post
Share on other sites

Can you screenshot where you are getting the error?  Make sure the IP on the net-7 launcher is your ip... and make sure you are using the Net-7 launcher and not trying to launch from the Earth and Beyond client

 

Edit: to clarify, you should be launching the game using the net-7 client only, not the original game shortcut

Edited by Beerrun

Share this post


Link to post
Share on other sites

interesting ... very interesting.

 

I unpinned the taskbar icon [right-click] and then made a new one from the desktop shortcut [after verifying that the shortcut does indeed point to "LaunchNet7.exe" and I'm back in.

 

Sadly, I failed to test before doing this if the problem still existed this morning [24 August], so I'm not sure if I fixed anything, or if my ISP did it, or if there was some server side change that did the trick.

 

 

Y'all might try again without my little taskbar fix -- if you still have the issue, then we'll know that my fix did it (at least for me).

 

 

{idea:  what could have happened -- the taskbar shortcut was accidentally disconnected from the Net 7 launcher by some process [automated disk cleanup program?] and then reconnected to the old EA launcher.  I had forgotten that such cleanup programs run on my machine once every few months at startup -- could have been yesterday.}  [hmm ... related idea -- what if we recycled the old EA launcher entirely?  Would that interfere with the Net 7 launcher?]

Share this post


Link to post
Share on other sites

I was having the same problem last night. Just tried it a few minutes ago and it's working again. Note that nothing on my end had changed. And as has been mentioned, pinging sunrise worked and a tracert worked as well.

Share this post


Link to post
Share on other sites

I Just bought a new computer Installed EnB, then installed the Net-7 Launcher,  rebooted computer  then launched the Net-7 launcher and made sure that it was pointing to ENB client, and that the ip address was correct then started the update routine and go through all the updates and launched the game and had no problems,  i do know that the ip address can cause problems also not point the client line to the correct file also causes problem,

 

Woodstock  DGM

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×