Jump to content

Game won't start


Recommended Posts

Hi.

 

I can start the net 7 launcher but when i click play it will not start the game client.  The link in the client box points to the client.exe but it will not start. I get the little icon bottom right which is the login attempt but that closes after a minute and nothing happens. I can go into the actual game folder and click on the client.exe and it will start the game as if you were doing it originally when it was run by ea, but obviously wont login as it was not started by the net 7 client.

 

Have also tried a clean install, have tried with the fire wall disabled etc but no joy. Running win10 and problems seem to start after last big update.

 

Any ideas?

 

 

Link to comment
Share on other sites

check to ensure the net-7 launcher and the EnB Client are set to run as administrator rights,  also ensure the net-7 launcher and the enb client are set to be exceptions to your antivirus and firewall.  also check your compatibility with both the launcher and the EnB client.

 

 

Woodstock {DGM}

Link to comment
Share on other sites

Hi Tolken,

How dit this problem start ? All of the sudden, or are you returning after a while / new pc / new install ?

 

Is Net-7 pointing to the right Bin folder ? might be obvious but maybe you have an older install parallel.

 

Do you see any process activity in task manager ? (crtl-alt-del > task manager) like popping up Client.exe after start of not ?

 

Regards,

 

 

Link to comment
Share on other sites

Hi Gwindor.

 

I last logged in about 5 months ago ( decided to take a little break) and everything was fine. Since then the only thing that has happened is that windows updated to the 1803 version.

Net 7 launcher points to the right location and all i get in task manager is the main (32).

 

I don't believe this, i just ran the net 7 exe to see what was in task manager and the game has started and loged in, all be it in a small window, ran the config to set window size from the net 7 launcher as the one in the game folder does not work and it now wont login. There is nothing in task manager now when i run the launcher.

Link to comment
Share on other sites

  • 3 weeks later...

I too have suffered from this following MS's Win10 updates last week, after much hair pulling and cursing (not to mention restoring from back-ups also) I eventually tracked down the issue.

 

The culprit was a corrupted C++ 2008 file(s), ended up un-installing EnB/N7/C++ (2008) doing a reg clean and reboot then a clean install of all again....problem solved B)

 

Hope this helps,

 

YetiGBR in his Cave in Yorkshire UK

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...