Jump to content
Sign in to follow this  
kapla

Sign in issue

Recommended Posts

Hey guys, I tried a few times to log on but I'm getting an odd message. Screen shot added

log on issue.gif

Share this post


Link to post
Share on other sites

Hi, sorry you're not able to play at the moment.

 

We're aware of this issue and will have it addressed as soon as possible.

 

Thanks!

Share this post


Link to post
Share on other sites

Hello everyone,

 

sorry for that, cert times out and i missed the alert on my calendar...

Fixed now, working again!

Share this post


Link to post
Share on other sites

Hello  my buddy has been wanting me to play this game but I keep getting the message that is shown here. 

5aa968583cfba_logonissue.gif.52f4531d87a4063719fed148fc41064f.gif

Edited by Vacassa
picture

Share this post


Link to post
Share on other sites

these forums support searching [see upper right corner].  pls search for "INV-300" and read the posts about this error.

 

I think I recall that most common cause is trying to start the game from the old EA provided EnB.exe file instead of the now required "LaunchNet7.exe" file.

 

Other potential problems -- file must be manually set [in the folder containing this file] to run as administrator and to use Windows XP, SP 3 compatibility mode.  The LaunchNet7 window that opens needs to have all four checkboxes [top left of center] checked.  Also, your firewall in either computer or router may be preventing access.

 

Server is up as I write this and reports that it was up when you posted.

Share this post


Link to post
Share on other sites

OK so, what I can tell so far is that it is something on my end. I have tried a bunch of things. I am launching from the launchnet7, the four boxes are checked, and I have tried disabling my firewalls. All to no avail.

 

Though I did notice something, while reading through the other posts in this thread it mentions a cert.

 

While in the LN7 launch window if I go to help then install cert I get a message that says:

 

Could not install certificate. HostName: "sunrise.net-7.org",
Port:443

Details: Could not add certificate.

Details: The access control list (ACL) structure is invalid.

 

If I check certificate, I get:

 

Could not check ssl certificate status 

Details: The underlying connection was closed: The connection was closed unexpectedly.

 

Share this post


Link to post
Share on other sites

nice detecting work, Vacassa.  Wish I could be of further help and your situation is beyond my competence and experience ... let's hope that one of the DEVs picks up this discussion and knows what's going on.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×