Jump to content
Sign in to follow this  
Janwarrior

Options/Control/Camera

Recommended Posts

When ever I try to press the "Take a picture", I get a CTD.

 

It wasn't that way before.

 

What can I do, to get this corrected?

Share this post


Link to post
Share on other sites

I have tried to narrow down the problem:

  • At 1280x720 Taking Screenshot works OK
  • At 1280x768 Taking Screenshot CTD (!)

???

 

Screen size is 1366x768, I am running Earth & Beyond in Windowed mode.

Edited by Janwarrior
Correcting info.

Share this post


Link to post
Share on other sites

Sounds like a bug within the client; not likely something that we can really fix. Try screenshotting your entire screen then cropping rather than using EnB's screenshot function (PrntScr then paste into MSPaint or another photo editing software).

Share this post


Link to post
Share on other sites

I had that problem a long time ago so now I use printscreen & import into paint.

The quality is better doing it that way too...

Share this post


Link to post
Share on other sites

I also have another issue.
How can I manage/delete attachments?
Nearly full quota, no edit/delete buttons there.

Share this post


Link to post
Share on other sites

Do you mean the forums? It's available on your profile if so.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×