Jump to content
Moo

Patching Works but cannot connect to server

Recommended Posts

Weird thing happened and I have no clue how to fix it.  I run EnB in a Windows XP VM and out of no where I cannot get the game to login it.  Patching works, but the patch notes window says "Navigation to the webpage was canceled".  The game loads fine but when I try to login i get an error about EA being down.  Thoughts?

Share this post


Link to post
Share on other sites

First thing to come up:

Firewall Issue ? or Proxy Setting.

Share this post


Link to post
Share on other sites

Weird thing is, when I run it on the host system (no vm) it works fine.  The OS firewall is turned off on both.  The router firewall hasn’t changed in years.

Share this post


Link to post
Share on other sites
2 hours ago, Moo said:

Weird thing happened and I have no clue how to fix it.  I run EnB in a Windows XP VM and out of no where I cannot get the game to login it.  Patching works, but the patch notes window says "Navigation to the webpage was canceled".  The game loads fine but when I try to login i get an error about EA being down.  Thoughts?

 

I've moved your topic to Technical Support.

 

I've actually seen this issue with Windows XP systems myself. I'm wondering if it's not something to do with certificate verification on XP, since when I last investigated I couldn't find any reason it should be happening either.

 

When I get some free time, hopefully tonight, I'll throw up an XP VM and investigate this for you.

  • Upvote 1

Share this post


Link to post
Share on other sites

Are you pressing the right Launchnet7?

 

C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Net-7 Entertainment\EnB Emulator

 

I use to have the same problem when I used the one here instead :

 

C:\Program Files (x86)\Net-7\bin

  • Upvote 1

Share this post


Link to post
Share on other sites

I’ve been using the VM for years without issue, no changes on my end

Share this post


Link to post
Share on other sites

Patch does not use https, but release notes and login does.

 

Release notes and game login should use IE component so if you open https://sunrise.net-7.org/AuthLogin under InternetExplorer, then it should display false if there is no cert issues.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×