Jump to content
KahunaMuerto

Stuck At 'patch' Screen After Hitting Play

Recommended Posts

So I think I've got everything all installed and patched up, I hit play on the Net-7 launhcer and a window saying "Downloading Patch Information" pops up but after 20 or 30 seconds it just says "Couldn't Find Patch. Try Again Later." and when I click okay it closes.  If I launch Net-7 again that just repeats, can't launch the game.

Share this post


Link to post
Share on other sites

When you installed, there was a small window looking for an excutable. Did you look for the \Games\Earth & Beyond\release\client.exe file, or could you have mistook it looking for the gpatch.exe or e&b.exe in the Earth and Beyond root folder?

The window pops up and in the 'title bar' it's searching for client.exe but doesn't say out right what it is looking for, and the installer has to know where it is. Once installing that to the correct file will it patch correctly. Been there. Once I installed it again and fould the correct folder then the game went ahead and patched correctly - before it was placing duplicate copies of E&B in areas I didn't like until I noticed the "client.exe" in the title bar of the pop-up window.

Share this post


Link to post
Share on other sites

When you installed, there was a small window looking for an excutable. Did you look for the \Games\Earth & Beyond\release\client.exe file, or could you have mistook it looking for the gpatch.exe or e&b.exe in the Earth and Beyond root folder?

The window pops up and in the 'title bar' it's searching for client.exe but doesn't say out right what it is looking for, and the installer has to know where it is. Once installing that to the correct file will it patch correctly. Been there. Once I installed it again and fould the correct folder then the game went ahead and patched correctly - before it was placing duplicate copies of E&B in areas I didn't like until I noticed the "client.exe" in the title bar of the pop-up window.

Yeah my issue happens after that, I was having that issue previously as I also didn't notice the title bar where it was asking me to point it to the .exe but I figured that out.  This is after you select that then you patch the game up with Net7 launcher, then when I click "play" another screen pops up.  The problem I think is that this screen is not supposed to pop up, if I'm not mistaken the screen popping up is the default launcher/patcher from the original E&B game as when I click on some of the links on it it takes me to the EA website.

 

I did successfully install this game once a long while ago on my old PC which also used windows 7.  I seem to remember that when I did it that time the .exe for the game became a net7.exe or something or am I remembering wrong?  Not sure what I'm doing wrong this time around I followed the directions on the main page exactly but can't seem to get it to work.

Share this post


Link to post
Share on other sites

Hmm, okay now it's saying I have an incompatible version of Net7Proxy, how do I update that?  Did check for updates on the launcher, didn't give me any more.

 

recent error log...

 

 
 
LaunchNet7 - Exception
Version: 2.2.0.0 
Time: Tue, 22 Sep 2015 05:26:04 GMT 
Message: Could not launch client. 
System.ApplicationException: Wrong AuthLogin.dll version.
 
Your Version: 3.3.0.2 
Required Version: 3.3.0.6 
 
Please update your Earth and Beyond installation with the last available patch.
   at LaunchNet7.Launcher.PatchAuthLoginFile()
   at LaunchNet7.Launcher.Launch()
   at LaunchNet7.FormMain.LaunchClient(LaunchSetting setting) 
 
 
LaunchNet7 - Exception
Version: 2.2.0.0 
Time: Tue, 22 Sep 2015 05:26:37 GMT 
Message: Could not launch client. 
System.ApplicationException: Wrong AuthLogin.dll version.
 
Your Version: 3.3.0.2 
Required Version: 3.3.0.6 
 
Please update your Earth and Beyond installation with the last available patch.
   at LaunchNet7.Launcher.PatchAuthLoginFile()
   at LaunchNet7.Launcher.Launch()
   at LaunchNet7.FormMain.LaunchClient(LaunchSetting setting) 
 
 
LaunchNet7 - Exception
Version: 2.2.0.0 
Time: Tue, 22 Sep 2015 05:27:44 GMT 
Message: Could not launch client. 
System.ApplicationException: Could not create backup of "Auth.ini". Details: Could not find file 'F:\Program Files (x86)\EA GAMES\Earth & Beyond\Data\client\ini\Auth.ini'. ---> System.IO.FileNotFoundException: Could not find file 'F:\Program Files (x86)\EA GAMES\Earth & Beyond\Data\client\ini\Auth.ini'.
File name: 'F:\Program Files (x86)\EA GAMES\Earth & Beyond\Data\client\ini\Auth.ini'
   at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
   at System.IO.File.InternalCopy(String sourceFileName, String destFileName, Boolean overwrite)
   at System.IO.File.Copy(String sourceFileName, String destFileName, Boolean overwrite)
   at LaunchNet7.Launcher.PatchAuthIniFile()
   --- End of inner exception stack trace ---
   at LaunchNet7.Launcher.PatchAuthIniFile()
   at LaunchNet7.Launcher.Launch()
   at LaunchNet7.FormMain.LaunchClient(LaunchSetting setting) 
Edited by KahunaMuerto

Share this post


Link to post
Share on other sites

Grr okay now new problem...

 

I'm at the login screen in-game and it keeps saying it can't validate my login information.  The login for the game is supposed to be the same as what I created here on the forums correct? 

Share this post


Link to post
Share on other sites

This is terribly frustrating, so it allows one of my logins to work but for some reason my 2nd login does not work.  I was having a problem logging in on both accounts so I tried changing the passwords to something a little more basic which worked for one but still doesn't work for the 2nd, kind of weird.

Share this post


Link to post
Share on other sites

This is terribly frustrating, so it allows one of my logins to work but for some reason my 2nd login does not work.

 

do both accounts work if you only run one game client at a time?

Share this post


Link to post
Share on other sites

Grr okay now new problem...

 

 The login for the game is supposed to be the same as what I created here on the forums correct? 

I see you have 2 different forum accts. The way you make a new game account is by going to net-7 portal

and go to the account tab and click create new game account.

No need to create a new forum account as you can create 9 game accounts under 1 email address,

effectively you are able to create 45 chars this way under 1 email.

 

If you plan on multiboxing, you can only login 1 char from each of these game accounts. So 9 total logged in.

 

I hope this helps you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×