Jump to content
Xelkos

Net-7 Login Issues. Not Game Or Forums

Recommended Posts

Been at this all week. A DEv named Arthurent even  tried helping me today, and seems to be an issue with Net-7 not being able to validate the password from the EnB forum account.

What usually happens is I can login to this forum & game with nary an issue.

  1. When I want to adjust something, like adding a second account or something, will have to log into Net-7.
  2. Each time I log into Net-7 it rejects the password I have set on the ENB Forum account.
  3. Only method I foudn that works is using the Lost Password thing. But that gets annoying having to align the pictures for the Capcha as my optical mouse doesn't quite line up things very well at times.
  4. So that sends out a link to the email, whcih I click, then send out another link via email with a new long password with letters and numbers.
  5. Enter that into the link, get logged in to do net-7 business.
  6. Then it is back to the forum to change the password to something a lot more easier to type in (letters & numbers).
  7. If Net-7 ever gets closed, browser get restarted, or reboot the machine I have to do this whole rigamorale over again if i need to log back into Net-7.

As stated before, the log in to the END Forum and Game have no issues with the password thing. It is only when trying to log into Net-7 that i ahve to do the whole Lost Password thing again as Net-7 cannot seem to validate the already established password.
Been down this road all week long trying to set up another alt account to help me transfer and get aorund in the game better.

Used another email for the secondary account and seems to be getting by just fine.


Am using Windows 7, 64 bit, and Firefox 40.0.3 and use LastPass as a password manager. If wans't for LastPass and NotePad I'd be lost in all these endless password changes.

Share this post


Link to post
Share on other sites

Note to Karu : The user reset/recovered his forum password, and it doesn't synch after automatically to the portal account.

 

Each new browser session forces him to recover on the portal website, and the generated password doesn't remain permanent.

Share this post


Link to post
Share on other sites

Don't use special chars in password. Forum does unholy things with those that portal does not understand.

Share this post


Link to post
Share on other sites

Not using special characters.

And like I stated before, I have to use the Lost Password scenario in order to log into to Net-7. Like now, I'm logged in with a 5 letter/number password that AutherDent created for me. Forum and Game I can log into without any issues. Tried logging into Net-7 and it is rejecting said password.

Only way i have been able to log into Net-7.org is to use the Lost Password feature - every time. As it stands am logged in this forum & in the game, yet unable to log into Net-7.

After acquiring a new password, it only changed it over here. Tried logging into Net-7 with the newly reset/changed password I did 5 minuets ago and it rejected it.
Seems whatever password I use here & in the game (same thing) Net-7 rejects. So I have to do the whole reset thing and only use the changed password in Net-7 each time, then come over here and reset it to something easier to remember. Since cnanot copy the password into the emulator there's no way I'm going to remember each changed password needed to get into Net-7.

Edited by Xelkos

Share this post


Link to post
Share on other sites

Not using special characters.

 

Cookie problem then maybe. Remove cookies for net-7.org and try to login.

Share this post


Link to post
Share on other sites

Deleted everything enb & Net7.org.
Cannot log into Net-7 at all now. Did the 'forgot my password' and that cahnges this Forum password but Net-7 rejects it. Tried all of today's Net-7 passwords from the previous resets and nothing is being accepted for Net-7.

Will have to change the password here back to what I prefer to use in the game, as I'm not going to type in 'fc8e4804b5858e5' every time I want to log into the game.

Share this post


Link to post
Share on other sites

Okay, this is odd. Reset the password here, can log in okay.

 

Go to Net-7.org and it is rejecting the password. Can go to Net-7.org Wiki to look up Hull Upgrades, log in with the password used here and it logs me in just fine. So am logged in at Net-7 WIki still, but going to Net-7.org it is rejecting passwords; Not logged in or no game account created.

Can log into the Wiki but not the Account pages of Net-7.org

Edited by Xelkos

Share this post


Link to post
Share on other sites

Okay, this is odd. Reset the password here, can log in okay.

can you login or not?

if you still having problems, then I added some logging to portal to hopefully track this more closely.

Failed passwords are logged, so change your password first if it's not unique for net7.

Share this post


Link to post
Share on other sites

Not able to log into Net-7.org

 

Can log into game & forum successfully.

Edited by Xelkos

Share this post


Link to post
Share on other sites

Not able to log into Net-7.org

 

Can log into game & forum successfully.

 

As I see no login attempts for 'Xelkos' on portal, I take you have not yet tried login again?

Share this post


Link to post
Share on other sites

More of like not wanting to have to go through that reset via lost password again. Done it like 8 times tonight, and countless times yesterday.

Share this post


Link to post
Share on other sites

More of like not wanting to have to go through that reset via lost password again. Done it like 8 times tonight, and countless times yesterday.

 

Just do one failed login attempt with correct credentials.

Share this post


Link to post
Share on other sites

Reset the password, did the captcha thing, validated, got new password, Net-7 doesn't accept it.
Looks like the lost password is only resetting the enb-forum password and not Net-7's password, assuming both have separate passwords.

And I just lost the temp password for here. Am tired, is 3AM

Share this post


Link to post
Share on other sites

Okay, reset the password twice now, all it does is reset the password for the forum. Net-7 isn't accepting the temporary password nor what I changed it to over here. The links in the email keep pointing to the ENB forums, not Net-7 where the issue is.

Guess you'll have to reset Net-7's password and relay it to me in email?

Share this post


Link to post
Share on other sites

Reset the password, did the captcha thing, validated, got new password, Net-7 doesn't accept it.
Looks like the lost password is only resetting the enb-forum password and not Net-7's password, assuming both have separate passwords.

And I just lost the temp password for here. Am tired, is 3AM

 

1) Change forum password for what you like it to be.

2) Try to login to net-7.org

3) Tell me error message

 

Do not click reset forum password.

Share this post


Link to post
Share on other sites

If using the same password as the forum, I enter name & password, click login. Somethign flashes across the screen in very small text, then back to where I was.

Will try Opera browser. No change, cannot log in. No error message, just that: Not logged in or no game account created.

Tried logging in with the second account, that was linked, to no avail. Not getting in to Net-7.org sicne the cookies were removed.

Share this post


Link to post
Share on other sites

Unless you did something... all I did was adding a picture and tried again and Net-7 allowed me in from the forum link up top.  :D

Had to been something that you did, as the former link works now too - it didn't before. Thank you, Karu!!

Edited by Xelkos

Share this post


Link to post
Share on other sites

Unless you did something... all I did was adding a picture and tried again and Net-7 allowed me in from the forum link up top.  :D

 

Yeah portal has a slight problem with login.

 

Login code is never run when you access portal with 'cpanel.php' (or other php file) directly.

 

Thanks, I'll fix it asap.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thank you too, ArthurDent. You spent like an hour trying to help me there.  :D

Share this post


Link to post
Share on other sites

Thanks for the fix, not having any issues overe the past few days.  ;)

Share this post


Link to post
Share on other sites

And ... after losing a hard drive earlier in the year I got around to installing Net-7. Keep getting Net7Proxy error pop-up: "Server Failed to respond to Login attempt. But am not being asked for the username or password, although am logged into the web page okay.

 

Okay, had to select the other IP address and am on sunrise. Did the patches, and the updates, and claims there is nothing else to download. Now getting a pop-up of Net7Proxy: Incompatible version of Net7Proxy. Latest version is 2.44

Okay, so where does one get the newer version of the Net7Proxy if the game fails to download it?


Oh, btw, it seems I have I have 7 game accounts?!? /faint
I cannot locate the names & password associated with these, although do remember trying to run 3 accounts at the same time back when I was active. No idea how I go about recovering those. The only UN&P I had was to Net-7 ... everything else was lost. :( 

Edited by Xelkos
Game wants a newer proxy version

Share this post


Link to post
Share on other sites

Okay, got in. Kept uninstalling and reinstalling. Eventually it kicked in. However cannot play as I don't remember the playing account password. Guess it is not the same as the web login. Argh! 530AM, am giving up.

Edited by Xelkos

Share this post


Link to post
Share on other sites

Well, got one account in. Was going through passwords, and boom, got 1 at least! :D

cept now am getting booted after logging in, and selecting Xelkos as my main avatar. Solar flares??? LOL

Edited by Xelkos

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...