Jump to content
AZwoodman

NET_7 cant find server...I think

Recommended Posts

last month I updated WIN7 and MS Office 2010.  NowNET7 doesnt work.

The message I get is :

LaunshNet7-ERROR

Error Checking server staus

Details: vaule cant not be null

Parameter name: address

 

I have reinstealled net-7 but can only get V19.9

I have checked the settings on my laopto, which works ok, and everything I think of checking matches.

cant work any more un this today but will check back torrom and try anything yoi guys suggest.

 

TIA

Share this post


Link to post
Share on other sites

sunrise.net-7.org <--- put in server address.

Share this post


Link to post
Share on other sites

it is..could this have something to do with widows 7 / office 2010 updates??[attachment=2979:Doc3.pdf]

Share this post


Link to post
Share on other sites

 change value in box to 192.168.0.5 and try.  will say can't find server, or some such.  now change it back to sunrise.net-7.org and try again.  If you still net the null value message then you have a problem with the lookup of the domain.  Could be your hosts file has become corrupted?

Share this post


Link to post
Share on other sites

it is..could this have something to do with widows 7 / office 2010 updates??attachicon.gifDoc3.pdf

 

What i can see on your PDF is, that you are using a very old/outdated launcher.

Please make sure it's updated.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...