Jump to content

chamberlan

Members
  • Content Count

    18
  • Joined

  • Last visited

Everything posted by chamberlan

  1. chamberlan

    Ballistic Sniper Remake?

    Well from playing around with it..i seems you don't have to hold still anymore..i was able to fly around and fire as a normal missle....BUT its impact so i did nothing to the Tengu with it.
  2. chamberlan

    Ballistic Sniper Remake?

    I'm wondering if this weapon can be tweaked a bit. Not saying make its dps that of a Bile launcher or Zet, type A.  Just... add something to it. I think it is was a fun idea to add to the game, But is fairly uninspiring as it is.   Besides looking pretty awesome on the ship.   Some Suggestions,  More Ammo types Explosive,plasma,etc. An increase Ammo stack size. This would be pretty huge to me.   Give one more postive Attribute to the item: Scan Boost (Equip) Allows ship scanners to see 7500 units farther when equipped. POSTIVE Increase Ship Signature (Equip) Gives a ship 50% more radar footprint when equipped. NEGATIVE   We could add in these or any number of postive effects. Missle energy reduction- boost missle range- reduce device energy cost- Reactor cap increase-   i wouldn't suggest anything to do with warp or thrust since the Terran scout has all of that on lockdown by L9 missles. As well as being on many items already used by Terrans.   I'd like to know what other Terran scouts think about this an to add some other options.   I don't want or think the item should be a Made to Live type weapon.....But i think Terran scouts deserve a lil bit more from our L9 Class specific weapon.
  3. Mandytheminer in ANtares, ...well hell all my accounts i can't log in...seems the population is maxed?  250 online so...500 alts?  
  4. chamberlan

    Static Christmas Party

    I'd love to come i'll Be there for the show with plenty on missles.
  5. chamberlan

    SERVER STATUS (current)

    Mnoooooo
  6. chamberlan

    Launcher Shows offline (Fresh re-install)

    [quote name='Kyp' timestamp='1316988850' post='46636'] Sorry, leaves me no ideas for the moment. [/quote] Thanks for your time thou Kyp. I'll see how it goes after my re-image
  7. All updates installed. Launchnet 7 v1.9.9 Shows offline. Net7.org shows its running as well as the tracker. set my connections to automatically detect.Proxy server for Lan is off. ALL my ANTI anthing is off or disabled. Reset updates and forced update serveral times. Fresh installed twice over now..hit same wall agian and agian. Using windows Vista 64 Launcher is showing a Local IP of 71.228.143.17 unsure if this is correct as the server DNS is diffrent. Only option thou. under Advance settings I get 18:58:32: Found 1 servers in (play.net-7.org) 18:58:32: Trying server: (play.net-7.org) 18:58:33: Login Service Connection Successful. 18:58:33: GetTicketSync(1) connection succeed with valid result. User : Fordprefect Password Context : NOT NULL, NOT ZERO LENGTH ServiceID : 2184 Auth Login Base Service : AuthLogin Auth Login Server : play.net-7.org Code : Text : ERROR LOG LaunchNet7 - Exception Version: 1.9.8.1 Time: Sun, 25 Sep 2011 02:32:37 GMT Message: The operation has timed out System.Net.WebException: The operation has timed out at System.Net.HttpWebRequest.GetResponse() at LaunchNet7.LauncherUtility.DownloadString(String url, Int32 timeoutInMilliseconds) at LaunchNet7.LauncherUtility.DownloadString(String url) at LaunchNet7.Updateing.Updater.CheckForUpdates()
  8. chamberlan

    Launcher Shows offline (Fresh re-install)

    [quote name='chamberlan' timestamp='1316986532' post='46632'] replaced the DLL file you provided for me. No Dive. I'm backing up and then re-imaging my pc as it is. This is the same PC i used during the start of ST4 before i deployed. I come home nadmy fave game is taking a piss on me. I think its more then this game. webpages load one moment, then the next its like my connection is dropped. but the pages i have open i can still navigate. I"M INFESTED! [/quote] The launcher showed as online for one time and the correct number of players on..213 at that moment. i tried to connect. It failed. After restarting the launcher it shows it as offline agian. ODD i have some sort of connection issue.
  9. chamberlan

    Launcher Shows offline (Fresh re-install)

    [quote name='Kyp' timestamp='1316985769' post='46630'] [url="https://forum.enb-emulator.com/index.php?/topic/5614-launcher-issues/page__view__findpost__p__46212"]Go Here, unzip and copy this over your authlogin.dll in the game client folder under /release[/url] [/quote] replaced the DLL file you provided for me. No Dive. I'm backing up and then re-imaging my pc as it is. This is the same PC i used during the start of ST4 before i deployed. I come home nadmy fave game is taking a piss on me. I think its more then this game. webpages load one moment, then the next its like my connection is dropped. but the pages i have open i can still navigate. I"M INFESTED!
  10. chamberlan

    Launcher Shows offline (Fresh re-install)

    [quote name='Kyp' timestamp='1316982315' post='46625'] When you start our launcher up to play, are you also running it as admin? Is your User Account Control Enabled? If so, what security level do you have it set on? [/quote] I open and launch as admin. I have ACE turned off.
  11. chamberlan

    Launcher Shows offline (Fresh re-install)

    [quote name='Kyp' timestamp='1316980792' post='46622'] Try perhaps a screenshot or two of the Launcher before we proceed, I find this often helps with finding common problems with installs. [/quote]
  12. chamberlan

    Launcher Shows offline (Fresh re-install)

    Could this be a DNS issue? Anyone have all the host files?
  13. chamberlan

    Launcher Shows offline (Fresh re-install)

    Ran Ping sunrise.net-7.org Pinged with 32 bytes of data. 4 packets sent 4 packets received. 0% lost Average packet time 139ms. ARAGGGHHHH!
  14. chamberlan

    Launcher Shows offline (Fresh re-install)

    Reinstalled for the third time as admin. no effect.
  15. chamberlan

    Launcher Shows offline (Fresh re-install)

    [quote name='Kyp' timestamp='1316923734' post='46590'] Are you explicitly running the installation files as admin on the Vista PC? [/quote] AS admin yes. SHould i do a complete wipe and double check that i ran and installed as the ADmin?
×